Jump to content
模组网
  • 0
呵呵

几个问题(xlover)

Question

我下的游戏本体是年度夜光版,装了obmm和WB,除了xlover和3DMxlover教程中xlover需要的组件外,没有别的mod,xlover的版本我下过Rev89,Rev96都有以下问题

 为何我把xlover都勾选后,运行游戏会无法启动,出现如图的情况难道xlover与游戏本体冲突,还是xlovr自己的组件会冲突,是不是排序不对?

2  我按照WB的颜色把xlover中冲突的去掉,可以运行游戏,但一进入存档,就时不时的弹出窗口:xloversEscapeRapeVPlaerQuestScript 回调函数不能登录   和         lover papers error    lover papers requires OBSE V0019 or later 怎么会事?解决方法?

3  lover正常运行是不是只运行一部份ESP,esm文件就可以?

跪求回答,求排序,求解决方法,或者哪里有类似问题的解决方法,给个链接也行

顺便问一下,AIO和Rev有啥区别

无标题.png

Edited by 呵呵

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

1、Pluggy 安装错了吧

2、obse 版本过旧或者依旧是pluggy安装错了

3、是的,只需要esm和Lovers with PK.esp和处理动作的esp。然后看需要去添加其他esp。

AIO是外国人整合的,有很多插件。Rev好像是国内汉化者整理的

Share this post


Link to post
Share on other sites
  • 0

多谢,明白了,我把obse升到2.1后,WB中就显示没有冲突的mod了,但我对过好几次了,pluggy和OBSE -Elys- Universal Silent Voice都有,MBP+X117也下了,还是出现如上图的情况

Share this post


Link to post
Share on other sites
  • 0

上面的提示是说 HUD版本的pluggy和non_HUD 版本的pluggy都出现了。就是我上面说的pluggy安装错了

你看下 data\obse\plugins下面是不是有两个 ...pluggy.dll 的文件,删掉一个就可以了

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...