Jump to content
模组网
  • 0
yhill

Official Oblivion 12416 Patch 有必要装吗?

Question

是这样的,

我在下载T网UOP的时候,地址-------http://www.nexusmods.com/oblivion/mods/5296

被提醒它需要Official Oblivion 12416 Patch, 地址是http://www.nexusmods.com/oblivion/mods/11364

这个“官方的湮灭PATCH”到底有没有必要装?

 

 

另外如果安装的话,

是选择Official Oblivion Patch里面可选文件 --------Oblivion 1_2_0416 Direct2Drive English来用?

我们都是年度版和五周年版,应该是1_2_0416版,他是自带颤栗孤岛的

 

是不是这样?而不是选择主文件里的Oblivion 1_2_416 Oblivion Shivering Isles 1_2_416

这是两个版本

Edited by yhill

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

感觉太水了,玩了这么久还没研究出来 <_<

年度版的话安装完CD2,就是打了1.24.16的补丁

5周年版的话安装完CD1就是打了1.24.16的补丁

Share this post


Link to post
Share on other sites
  • 0

目测12416就是补丁啊,年度版和周年版都是1.2416的,应该不需要

 

如果是这样当然最好,可以省掉一步。

 

我就是担心这个“Official Oblivion 12416 Patch”是对1.2416版本进行升级,

使之对应UOP的一个措施

 

只是我在http://www.nexusmods.com/oblivion/mods/11364

http://wiki.tesnexus.com/index.php/How_to_install_Oblivion_with_patches

里面都没有找到什么说明。

Share this post


Link to post
Share on other sites
  • 0

感觉太水了,玩了这么久还没研究出来 <_<

年度版的话安装完CD2,就是打了1.24.16的补丁

5周年版的话安装完CD1就是打了1.24.16的补丁

那就是说这个可以完全放弃掉? 而不是对1.2416版本进行升级,使之对应UOP安装的一个措施?

Share this post


Link to post
Share on other sites
  • 0

这不是水,是确认是否需要

 

玩了很久才有必要认真对待,UOP能否正常运行是自行拼装版本的基础,也是各种衍生版本必打的基础MOD

所以有必要搞清楚,这个官方的湮灭PATCH是对12416版本进行升级,还是升级到12416版本?

Edited by yhill

Share this post


Link to post
Share on other sites
  • 0

解决了的话选择右下角的“标记为已解决”,之前的几个主题也处理一下。

下次求助帖也发到求助版块过来。

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...