所有动态

此流自动更新   

  1. 今天
  2. 上周
  3. 去年9月才开始玩滚四,前几天才知道还有人在坚守滚四,真的让我很感动
  4. http://game.vstab.cn/local/目前简体是这边的论坛在做,繁体巴哈那边也有,不过几乎没进展。
  5. 先说一下在BOSS GUI下怎么修改用户规则: 在BOSS GUI主界面可以看到按钮 编辑用户规则 ,点击后会出现以下页面: ①是你的userlist里面的内容,②是我们待会要添加的自定义规则,③分两部分:你的插件列表以及masterlist的所有插件。 我们要做的便是在②里面修改。 假设插件 Leon Fix.esp ,我想把它放在 Bashed Patch, 0.esp 后面: 首先在 对象 中填上 Leon Fix.esp; 勾选排序对象; 把 排序 早于 修改为 晚于; 在 晚于 后面的文本框填上 Bashed Patch, 0.esp; 然后点击下面的新建规则; 最后点击 保存并退出。 上面的内容理解后,再加上之前的MOD如何排序才是最佳的,视频里面的所有内容你应该就会了…… 因为这次变懒了,所以录了视频不想再多打字了,如果有什么不懂的,可以在下面回复。
  6. Skyrim 脚本括展工具,一个比内核汉化还重要的工具?!最新正式版为 1.6.16。 入门介绍 · General Usage Skyrim Script Extender,或者简称 SKSE 。从名字中便可以看出它的主要功能——脚本括展。 SKSE 不会修改 TESV.exe、SkyrimLauncher.exe 或者其他游戏的内容,所以不必担心任何长久性的副作用。 SKSE 需要 Steam 上的最新版,也就是说最新正式版 1.6.16 支持1.9.32。 不用担心担心你的SKSE不支持当前游戏,因为只要游戏释出新版本,SKSE 团队也会很快的更新 SKSE 。 不需要特别的操作就能支持 Creation Kit,但是 .pex/psc 文件请记得安装。 资源下载 · Downloads 官网下载:用Steam安装 | exe安装包 | 压缩包安装包 | 官网首页 | 旧版存档 安装介绍 · Installation 复制压缩包内的 .dll 和 .exe 到你的游戏路径(通常为 Steam\SteamApps\common\skyrim\ ,也就是 TESV.exe 与 SkyrimLauncher.exe 所在目录)。千万不要把这些文件安装到 Data 目录内。 PS:src 文件夹是给程序员使用的,所以请无视。 复制 Data\Scripts\ 里面的 .pex 文件到 Data\Scripts\ 内。所有用户都需要安装 .pex 文件。 安装 .psc 文件:复制 Data\Scripts\Source\ 里面的 .psc 文件到 Data\Scripts\Source\ 内。 你也可以把 Data\Scripts 的内容压缩进压缩包 SKSE Scripts.rar 然后用 NMM 或者 WB 安装。 Steam会自动检测并运行 SKSE 。你也可以双击 skse_loader.exe 开始游戏。 深入介绍 · Further Details 注意事项 · Notes 如果你的mod需要 SKSE ,请提供 SKSE 官网链接,而不是纯粹的在安装包里面捆绑 SKSE 。因为后续的 SKSE 版本将向下兼容,如果你捆绑一个旧版的 SKSE ,将造成其他需要新版 SKSE 的mod无法正常运行。 加载mod的时候,请使用命令 GetVersionRelease 来检查 SKSE 的版本。如 ; 假设安装了 SKSE 1.5.11 int vRel = SKSE.GetVersion() Debug.Notification("SKSE release version: " + vRel) 从底部的版本信息表格我们可以查得 SKSE 1.5.11 的释出号是 27 ,所以上面脚本最后的结果是27。 Nexus Mod Manager 应该是支持 SKSE 版本检测的,但是要么是功能没有释出,要么是因为没有说明文档,所以我们不清楚具体的实现方式。 Wrye Bash 可以借助下面的方法检测 SKSE 版本: 使用BAIN的话,可以在Wizard中使用函数 CompareSEVersion 或者 RequireVersions [游戏版本], [skse版本], [skge版本], [wrye_bash版本] 常见问题 · FAQ 一、游戏跳出或者其他奇怪的问题 检查 SKSE 是否安装正确、插件是否冲突等,确认是 SKSE 的问题后再向 SKSE 团队汇报。 二、是否有Xbox 360或者PS3的版本? 否 三、杀软报毒了! 为了让 SKSE 正常工作,程序用到了 DLL注入 的技术。因为此技术经常被其他病毒所使用。所以一些比较差的杀软程序可能会误报。你可以添加到杀软的白名单让 SKSE 通过。 四、我按照说明安装了,但游戏无法运行! 尝试管理员权限运行 skse_loader.exe 。有些玩家需要此操作才能运行,所以右键 skse_loader.exe 选择“以管理员身份运行”。 五、既然源代码已经释出,那我可以修改后再释出自己的版本吗? 最好不要。建议通过制作 SKSE插件 添加你要的功能。如果还是不能满足你的需求,请向官方团队请求添加新功能,一般都是能通过的。 六、如何使用 SKSE 写 Papyrus 脚本。 如果你正确安装了 Data\Scripts\Source 里面的 .psc 文件了,你可以直接使用 skse_papyrus_docs.txt 里面提到的函数。 七、我怎么知道 SKSE 添加了什么函数? 查看 Data\Scripts\Source 里面的 .psc 文件。每一个 .psc 文件底部都会写明添加了哪些函数。注释信息也解释了它们的用处,所以如果看函数名字还不能明白的,请再阅读注释信息。 八、如何制作 SKSE 插件? 查看 PluginAPI.h 或者 src 目录内的 plugin_example 。 九、是否可以把 SKSE 捆绑在安装包内或者上传到其他地方吗? 不能。请直接给官网地址:http://skse.silverlock.org/。你也不能分流此资源,除非你获得乐作者的允许,作者的联系方式请见安装包。也就是说,如果你在其他的地方看到有人分享了,只能说那个人侵权了。。。嘿,哥们。这么小的文件何必帮别人分流? 十、是否支持 4GB 补丁 ?怎么和 4GB 补丁一起运行? 额,新版 Skyrim 已经不再需要4GB补丁了(最新的游戏本体都打了 4GB 补丁了)。 十一、我需要保留着旧版吗? 不需要。除非你想玩旧版的 Skyrim 。所以安装新版之前可以大胆的删掉 skse_*.dll 。 十二、日志文件在哪? 在 我的文档\My Games\Skyrim\SKSE\ 内。 十三、skse.ini文件在哪? SKSE 没有打包此文件,你可以在 <skyrim 游戏根目录>\Data\SKSE\ 创建空白文件并命名为 skse.ini。 十二、怎么卸载 SKSE? 从游戏目录中删除以 skse_ 开头的所有dll和exe文件。 高级介绍 · Advanced Usage SKSE的功能还比较少,而且个人未接触 CK 所以这部分暂时放着。 下面是每个 SKSE 版本对应的游戏本体版本,放置在这边方便需要的人阅读。下载链接请查看顶部的《资源下载 · Downloads》 PS:部分版本,如 1.6.7 等在释出时发现了严重 bug ,随后马上被作者删档,所以你就找不到这些版本……也就是说:你完全没有必要纠结“我怎么找不到版本XX的下载?
  7. 玩ol的人都不活跃啊 楼主有资源可以分享一下
  8. 现在已经有汉化了,不过怎么只有一个帖子...
  9. 更早
  10. 优化集合的分类!

    版本 2.0.0

    23 次下载

    作者: 转载者-泪雨漫天飞 版本: 2.0 上古卷轴4的MOD太多,本人将优化整理后放在一起,方便新人们使用,所有内容转载自3DM,百度网盘,精心挑选!! 本次集合的内容为了防止冲突,打包成数个ESP,MOD排序规则问题: HouseMapMarkers + HUDCompanions0.1.1(同伴状态显示) + FormIDReferenceBugFix(有效解决跳出问题)_1.0 === youhua00 系统增值MOD 优化-多戴戒指 + Vacuity 捡物品提示 + 优化-1-10000负重MOD === youhua01 收集物品有关集合 优化-Fantasy NightSky(梦幻夜空) + 优化-改善水质,探测生命 + 立体音效+城镇音效音效 + BreathingOB性感喘息_0.2 + 性感帝都 + Get Wet v0.92-淋湿效果 + 美女吊尸PYFFI === youhua02 环境类优化 优化-ExitCave(土灵珠与定位传送) + 优化-AK_corpses_collector(捡尸黄金修复版)_1.0 + 技能-防止打到自己人mod + 技能-PrinsessCarry(强制抱起) ===youhua03 技能类MOD所以放在一起(因为都是自动获得) Ln_Super_Gear1_飞龙探云手_1.0 === 隶属于任务类MOD,故不整合 转载的MOD详细解释: 优化-ExitCave(土灵珠与定位传送)_1.0------回城传送、4公会任务,节省时间 优化-Ln_Super_Gear1_飞龙探云手_1.0------里面有一些很实用的魔法与物品,获得地点在帝都书店,进门地上的小桌子上 有张纸,阅读后获得魔法,使用魔法获取桌边口袋里的物品(图章戒指+上帝的爱)。 开局时,就在监狱的牢房 桌上阅读~.墙角容器.1个图章戒指,上帝的爱,桌子下的骷髅钥匙, 优化-多戴戒指------新手,不想开控制台调属性,叠加属性专用 优化-改善水质,探测生命------水至清则无鱼,好水好心情 优化-AK_corpses_collector(捡尸黄金修复版)_1.0------尸体也算物品 优化-1-10000负重MOD------负重过载影响速度,你知道的 音效-BreathingOB性感喘息_0.2------女主角们的声音~~~ 性感帝都------男兵哪如女兵好,女兵可以啪啪啪! 立体音效+城镇音效------没音乐,玩什么游戏 技能-PrinsessCarry(强制抱起)------拍照需要模特,任何人都是你的模特,抱起她(她)们,换个地方拍照~~ 技能-防止打到自己人mod------主线中不想马丁王子死在你的刀下的话,就必须用!! Beauty_hanging_corpse(美女吊尸PYFFI)_1.0------僵尸始终那么恶心,换美女赏心悦目 Vacuity 捡物品提示------贵重物品肯定值钱,穷鬼+富人死了,有这个会让你区分他们 FormIDReferenceBugFix(有效解决跳出问题)_1.0------跳出≠CTD,频繁跳出很讨厌~~~ HouseMapMarkers-----显示所有你能拥有的房子坐标

    免费

  11. 已经消失了。。
  12. 试了一下,N大捏的很用心,然而我发现战舞者还有一些女敌们不能扒衣了。身上什么东西都没了还是穿着衣服,删除指令也无效。。。
  13. 不做u身版本吗
  14. 萌新来作死回复一下……关于虎人的外貌,所有的虎人似乎都是通过双月的月相来决定外貌,最接近精灵的虎人貌似被称为Ohmes(外表十分接近于木精灵),而Cathay-raht(豹人)则是比常见虎人(Suthay-raht,即天际中登场的虎人们)更加高大魁梧的一种,此外还有Senche-raht,一种外形看起来更接近于野兽的虎人 (并且体型十分巨大),以及看起来和家猫并无二致的 Alfiq ,还有只有双月重合才会出生的虎人首领-鬣鬃(mane)虎人们相信世界上只有一位鬣鬃,只是一直在不同的身体里重生。(并且传统上来说虎人们要将自己的头发编到鬣鬃的身上,那么这位首领看起来……)而且虽然有N多种外貌,他们都归为khajiit,所以……不存在外貌(?)隔离,生出来的小虎人是什么外貌完全取决于月相,并且外貌并不只限于上面这几种(因为月相有很多种)。而且虎人因为对月亮的崇拜而认为月亮糖是与双月沟通的桥梁……所以虎人们是嗜甜的而不是惧怕糖,不过月亮糖带来的副作用和成瘾性确实是一个弱点。 参考:http://tieba.baidu.com/p/3291129102 http://www.shoddycast.com/2013/09/28/elder-scrolls-lore-ch-16-khajiit-of-elsweyr/ https://www.imperial-library.info/content/khajiit-physiology-phases-and-forms https://www.imperial-library.info/content/pocket-guide-empire-first-edition-elsweyr-confederacy
  15. 来自于相册 測試

  16. 来自于相册 測試

  17. 木雪大大,你的网购证书在1月10日到期了,我无法购买你的模型,望修改下!

    1. 显示上一个讨论  1 更多
    2. 个熏熏

      个熏熏

      如何刷新啊,能不能给个提示,你修复好了后,我点支付出现: 调试错误,请回到请求来源地,重新发起请求。

      错误代码 HAS_NO_PRIVILEGE
      • 说明:如果您不是因为本接口集成调试而看见该错误提醒,请联系本次请求来源网站,本错误属于网站集成接口的错误。
    3. 个熏熏

      个熏熏

      如何刷新啊,能不能给个提示,你修复好了后,我点支付出现: 调试错误,请回到请求来源地,重新发起请求。

      错误代码 HAS_NO_PRIVILEGE
      • 说明:如果您不是因为本接口集成调试而看见该错误提醒,请联系本次请求来源网站,本错误属于网站集成接口的错误。
      • 你给个淘宝链接地址,直接在淘宝上卖,不就行了!贴图不要发出来,我知道就行了!
    4. 个熏熏

      个熏熏

      360浏览器导入了证书,重新打开浏览器,进行购买。依然提示上面的错误。。。

      我的qq号码380348446,加我可以淘宝交易

  18. 版本 0.9

    24 次下载

    虽然上传者没有明说,但这里的同伴mod大多都需要的这个前置种族mod,不然会没有头…… 原作者不知道是谁……这个版本看起来是黑★猫P整合的(从名字上看……) 差点失传,赶紧分流了,作者对不住啦……版权什么的……

    免费

  19. 似乎要Evy种族前置才能看到脸啊
  20. 打了美化后没有头……
  21. Enhanced Camera看到自己

    版本 1.4.b

    6 次下载

    应该不会有更新的版本啦 需要装OBSE,覆盖到DATA下obse文件夹即可 实用的好东西,国内普遍认为太小了推荐到N网下但实际上会比较困难,这里就自作自的给分流了,对作者真不好意思啊嗨 以上

    免费

  22. 来自于相册 測試

  23. 来自于相册 測試

  24. 来自于相册 測試

  1. 加载更多动态